Decrease
Reset
Increase

JoomlaLMS Learning Management System - Support Forum

  #1  
Old 08-24-2011, 03:55 PM
webdesignhelper webdesignhelper is offline
Junior Member
 
Join Date: Apr 2007
Posts: 1
Default joomla 1.7 ?

does this component work with joomla 1.7, i can only find joomla 1.5 info which is now very out of date?
Reply With Quote
  #2  
Old 08-25-2011, 06:10 AM
Helga_13 Helga_13 is offline
JoomlaLMS Support Team
 
Join Date: May 2010
Posts: 852
Default

At the moment JoomlaLMS is officially compatible with Joomla! CMS 1.6. We are working on Joomla 1.7 compatibility but it's not released yet.
Reply With Quote
  #3  
Old 02-11-2012, 02:57 AM
agap3 agap3 is offline
Junior Member
 
Join Date: Jun 2011
Posts: 1
Default

What about now - is it 1.7 compatible? 2.5?

--> Did I miss this on your site, I can't find it?
Reply With Quote
  #4  
Old 02-13-2012, 09:15 AM
Helga_13 Helga_13 is offline
JoomlaLMS Support Team
 
Join Date: May 2010
Posts: 852
Default

At the moment JoomlaLMS is officially compatible with Joomla 1.7, we also plan to release new JoomlaLMS compatible with Joomla 2.5 this week.
Reply With Quote
  #5  
Old 02-22-2012, 10:24 PM
andreas andreas is offline
Senior Member
 
Join Date: Feb 2014
Posts: 764
Default It is here! JoomlaLMS 1.2.5 is supposed to be compatible

Though I didn't have the oportunity to test it, the brand new version of JoomlaLMS 1.2.5 is supposed to be comaptible with Joomla 2.5!

Looking forward to some tests! :-)
Reply With Quote
  #6  
Old 02-29-2012, 06:27 PM
diver165 diver165 is offline
Junior Member
 
Join Date: Oct 2008
Posts: 9
Default

Quote:
Originally Posted by andreas View Post
Though I didn't have the oportunity to test it, the brand new version of JoomlaLMS 1.2.5 is supposed to be comaptible with Joomla 2.5!

Looking forward to some tests! :-)
Is this true?

We are currently moving our web site to Joomla 2.5. We are VERY interested in developing an eLearning environment for our employees. What is the ETA for the a stable release for Joomla 2.5?
Reply With Quote
  #7  
Old 03-01-2012, 05:40 AM
Helga_13 Helga_13 is offline
JoomlaLMS Support Team
 
Join Date: May 2010
Posts: 852
Default

The stable version of JoomlaLMS 1.2.5 compatible with Joomla! CMS 2.5 was released last week. JoomlaLMS 1.2.5 is available on our site. You can download our free trial here http://www.joomlalms.com/download-trial.html.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 04:06 PM.

RSS