JoomlaLMS News

JoomlaLMS 2.1.5 release
News
author Darya Tarliuk
author 13 Oct 2017
author Hits: 315

Dear clients, we are glad to announce JoomlaLMS 2.1.5 release. The new version is Joomla 3.8.x compatible.

JoomlaLMS 2.1.5 is available for upgrade in the administration area of your website and for purchase in our store.

Add a comment

JoomlaLMS
News
author Ilona Hetsevich
author 04 Sep 2017
author Hits: 1326

Dear clients, we would like to announce the availability of JoomlaLMS version 2.1.4, which is Joomla! 3.7.5, PHP 7.1 and ionCube Loader 10 compatible, has enhanced question functionality, refactored code, changes in SCORM layout, user management improvements, new discount functionality and a number of other improvements and bugfixes.

JoomlaLMS 2.1.4 is available for upgrade in the administration area of your website and for purchase in our store.

Add a comment

JoomlaLMS 2.1.3
News
author Ilona Hetsevich
author 25 Apr 2017
author Hits: 793

Dear clients, the JoomlaLMS team is glad to announce the availability of JoomlaLMS version 2.1.3, which is Joomla! 3.7 ready, has updated translations and template settings, changes in the VirtueMart integration and a number of fixes.

A new version of JoomlaLMS is available for upgrade at the Administration area of your site and purchase at our store.

Add a comment

JoomlaLMS 2.1.1
News
author Ilona Hetsevich
author 16 Mar 2017
author Hits: 1430

JoomlaLMS team would like to announce the availability of JoomlaLMS version 2.1.1. The Release fixes the issues reported since the last JoomlaLMS update.

Add a comment

JoomlaLMS 2.1.0
News
author Ilona Hetsevich
author 02 Feb 2017
author Hits: 1953

We are glad to announce the release of JoomlaLMS version 2.1.0, which is PHP7 compatible, has enhanced reporting functionality, updated database maintenance procedure and a number of other improvements and bugfixes. A new version is available for upgrade at your Member’s Area, at the Administration area of your site and purchase at our store. ! Please make sure you have PHP 5.6.x or PHP7 before upgrading.

Add a comment